Internet Outage

Major incident Infrastructure
2026-06-30 07:50 BST · 3 days, 3 hours, 22 minutes

Updates

Resolved

The internet connection to the office has now been restored.

Hyperoptic have confirmed the line has now been repaired.

July 3, 2026 · 11:12 BST
Investigating

The latest update from Hyperoptic is that they are continuing to work on the repair, but still don’t have an estimated fix time.

We will chase them again in the morning, and update when we have some news.

July 2, 2026 · 16:53 BST
Investigating

Hyperoptic are still working to repair the fault with the line.

We are continuing to chase for updates, but at the moment, we have no estimate for when the fault will be fixed.

July 2, 2026 · 12:00 BST
Investigating

Hyperoptic are still working to repair the fault with the line.

We are continuing to chase updates, but at the moment, we have no estimate for when the fault will be fixed.

July 2, 2026 · 08:00 BST
Investigating

Hyperoptic are still working to repair the fault with the line.

We are continuing to chase updates, but at the moment, we have no estimate for when the fault will be fixed.

July 1, 2026 · 16:32 BST
Investigating

Hyperoptic are still attempting to repair the connection. We spoke to them this morning, but they couldn’t provide an estimated time for resolution.

We will contact them again this afternoon and will update before the close of business.

July 1, 2026 · 12:01 BST
Investigating

The internet connection is still down this morning in the office.

We will continue to chase the ISP today for updates and will keep you informed.

July 1, 2026 · 06:36 BST
Investigating

There haven’t been any further updates from Hyperoptic.

We will update tomorrow morning by 07.30 in case they have repaired the faulty line overnight.

June 30, 2026 · 21:32 BST
Investigating

The Hyperoptic engineer is still working to fix the issue with the line.

Please keep an eye on your phones for further updates this evening and tomorrow morning.

June 30, 2026 · 17:20 BST
Investigating

Hyperoptic are still working to fix the faulty line.

We will update again before the end of the day.

June 30, 2026 · 13:47 BST
Update

We have spoken to the Hyperoptic engineer who is working on the repair, and he has said it is going to take all day to fix.

June 30, 2026 · 08:50 BST
Issue

There is currently an issue with the Hyperoptic line into the building, which means there is no internet connection.

June 30, 2026 · 07:50 BST

← Back